news feature

Heartbleed OpenSSL Vulnerability and Anost.net

Heartbleed OpenSSL Vulnerability and Anost.net

We'd like to inform you, that the recent Heartbleed Vulnerability does and did not affect our webshop www.anost.net. Although we are using OpenSSL we were luckily not yet using the vulnerable new versions but old and trusted 0.9.8. We take security seriously and so we urge you, that if you used the same or a similar password somewhere else, please change it on anost as well! (That our certificate turnover happend just the week after Heartbleed is thus a mere coincidence.)

Apr 15, 2014

Tags: anost.net



morr music elsewhere: